Back to overview
Resolved

Restomatik API — Database readiness, Cron — Process notification jobs, and 4 other services are down

Jul 16, 2026 at 11:00am UTC
Affected services
Restomatik API — Database readiness
Cron — Process notification jobs
Cron — Auto-accept reservations
Cron — Expire guarantee holds
Cron — Expire guarantee holds
Cron — Google Reserve RTU

Resolved
Jul 16, 2026 at 11:04am UTC

Restomatik API — Database readiness recovered.

Updated
Jul 16, 2026 at 11:02am UTC

Cron — Expire guarantee holds and Cron — Expire guarantee holds recovered.

Updated
Jul 16, 2026 at 11:01am UTC

Cron — Process notification jobs, Cron — Auto-accept reservations, and Cron — Google Reserve RTU recovered.

Updated
Jul 16, 2026 at 11:01am UTC

Cron — Expire guarantee holds and Cron — Expire guarantee holds went down.

Created
Jul 16, 2026 at 11:00am UTC

Restomatik API — Database readiness, Cron — Process notification jobs, Cron — Auto-accept reservations, and 1 other resource went down.